Back to overview
Downtime

Stats are not updating

Jan 19 at 05:32pm CET
Affected services
Daily stats
Session

Updated
Mar 02 at 12:01pm CET

A couple of weeks ago, a player reported that their stats weren’t being tracked, even though they were friends with one of my bot accounts. I looked into it and ended up rewriting how stats are fetched. I’ve been monitoring it for about a week now, and things seem a lot more stable.

However, I had to make a trade-off with how often stats are updated—it’s now every 10 minutes. This is fine for most players, but it means the Session feature won’t work reliably.

If you still want to use the Session feature, I found a workaround that supports up to 100 players. If you’re a donor, send a friend request to this account: DEZP-8DQ4. Note that it will only accept requests from players on the donation list. https://www.pop1stats.com/donate

Hope you all like the updates and keep hot dropping,
StoraH

Updated
Jan 25 at 12:01pm CET

Just quick update to say that while stats are still down, I'm actively working on a solution to fix this long term.

Created
Jan 19 at 05:32pm CET

The stats are not updating at the moment. The underlying APIs I use to build the player stats have stopped working.

However, other APIs are still functioning, so all hope is not lost. I am actively working on a solution.