Back to overview
Downtime
Stats and sessions are down
Nov 15 at 11:21pm CET
Affected services
Daily stats
Session
Resolved
Nov 17 at 05:39pm CET
My provider finally got the my database cluster up and running again
Affected services
Daily stats
Session
Created
Nov 15 at 11:21pm CET
My database provider are having some issues with one of their clusters affecting all new stats. I'm in contact with them and hope they can resolve this asap
Affected services
Daily stats
Session