Back to overview
Degraded
Data instability after game update
Oct 16 at 11:42pm CEST
Affected services
Daily stats
Session
Resolved
Oct 26 at 03:17pm CEST
I've managed to stabilize my databases and found out a good way forward for most APIs.
Affected services
Daily stats
Session
Created
Oct 16 at 11:42pm CEST
After the game update yesterday, the data has been a bit flaky. The surge in failed requests made one of my databases run haywire. I run backups regularly, so hopefully no data has been lost. I should have more details in the coming days and hope to have this sorted over the weekend.
/ SXS-StoraH
Affected services
Daily stats
Session