Back to overview
Downtime

Stats not updating after game update.

Jun 26 at 09:31pm CEST
Affected services
Daily stats
Session

Resolved
Jul 24 at 04:45pm CEST

We are back! Finally I have all systems running again, including sessions! There might still be bugs here and there but most should be working.

Updated
Jul 21 at 11:54pm CEST

Almost there! I've been hard at work with rewriting the site to handle my new setup. My goal is to get it out live the coming days.

Updated
Jul 14 at 08:52pm CEST

Small update: The system is now collecting data and it looks promising. There are still a few quirks I need to figure out to get it working with the site as it used to. I hope to get most of the work done this coming week.

Updated
Jul 10 at 11:51pm CEST

Where there's a will there's a way! Joh1 (the creator of the Discord stat bot) and I have been hard at work finding a workaround to get the stats working again. We might have found a way forward, but we need your help. Please friend request these two accounts in-game to help us get your stats:
pop1stats
98XP-XF3O-JVIY-8

Updated
Jul 06 at 06:14pm CEST

Some good news. All leaderboards are up and running again except for rating. This is definitely a step in the right direction but a long way to go.

Updated
Jul 06 at 02:08pm CEST

I've made a bit of progress on the stats issue. I can now pull stats for some players and I'm exploring if this can be a good way forward. Thanks for your patience!

Updated
Jun 30 at 09:13pm CEST

Still actively working on a solution on this and hopefully will have some good news to share later during the week.

Updated
Jun 27 at 09:52pm CEST

We're still working on fixing the stats issue that started after yesterday's game update. I'm doing everything I can to solve it, and Big Box is now aware of the issue too. I hope they come through on this one. Thanks for your patience!

Created
Jun 26 at 09:31pm CEST

Following the game update released yesterday, there is an issue where the stats are not updating correctly. I'm actively investigating this problem, and I hope Big Box is working resolve it as soon as possible.