Back to overview
Downtime
Issues with loading stats. Investigating
Jun 08 at 11:29pm CEST
Affected services
Session
Resolved
Jun 08 at 11:41pm CEST
Issue is now resolved and stats should be showing agian
Affected services
Session
Created
Jun 08 at 11:29pm CEST
I'm investigating an issue with stats not loading on the site. I'm working to fix the problem as quickly as I can. I’ll share another update shortly.
Affected services
Session